Domain Name Issues
administrators

I’ve got the www.theblokeyshed.com working (for me at least) but not the naked ‘theblokeyshed.com’. I’ll have another look tomorrow. It might be better by then as I’m not sure the domain as fully propagated around the world just yet.

Works for me as well from the link but I had to relog in.

I had to do a complete and thorough clean out of any place the old domain could be lurking, I thought I was there after clearing the cache and search history of all my browsers, and it still wouldn’t work, found the critter hiding in the remember my password part of Chrome. Once I cleared that all was OK.

administrators

Hopefully this is fixed now.

Well as you know I went off again, so I left it until I got home from shopping this morning an I’m back on using www.theblokeyshed.com, not game to try anything else for the moment.

theblokeyshed.com works for me, www.theblokeyshed.com still takes me to the old site.

That is queer 'cos for a while last night the www address worked & the naked one went nowhere.

Both now work for me. I had to log in again at theblokeyshed. All good thanks Dog.

@Cliff-Rogers said in Domain Name Issues:

theblokeyshed.com works for me, www.theblokeyshed.com still takes me to the old site.

That is queer 'cos for a while last night the www address worked & the naked one went nowhere.

Clearing Cache & History including cookies fixed this, I have to go & log in to everything again now.

Here’s the funny thing @Cliff-Rogers , if I click on your links, the first one takes me to the dud site, the second takes me where I want to go.

I couldn’t be bothered clearing cache and cookies yet, but I need to! :wink:

Looks like your connection to The Blokey Shed was lost, please wait while we try to reconnect.